What is this site?

Information Technology Services will use this page to announce scheduled and unplanned outages. If you wish to be notified, please click the subscribe button and select which services you wish to receives updates for.

Unet home space intermittent access
Incident Report for Brandeis University
Resolved
All issues with Unet Home spaces have been resolved.
Posted Mar 19, 2018 - 14:02 EDT
Monitoring
Netsys has identified the issue with customer access to Unethome. A fix has been put into place and we are currently monitoring connections.
Posted Mar 19, 2018 - 11:30 EDT
Investigating
Netsys has identified an issue with customers trying to access their Unet home space. Some users are unable to authenticate. We are currently investigating the issue.
Posted Mar 19, 2018 - 10:47 EDT
This incident affected: Brandeis Websites and Applications.