What is this site?

Information Technology Services will use this page to announce scheduled and unplanned outages. If you wish to be notified, please click the subscribe button and select which services you wish to receives updates for.

Manhole fire in Boston could impact campus phone service to/from off-campus locations
Incident Report for Brandeis University
Resolved
The vendor as declared the issue resolved. Our circuits have been stable for over 24 hours, so we're going to set things back to normal activity and status. Should you experience and calling issues, please contact the help desk.
Posted Mar 17, 2017 - 09:44 EDT
Monitoring
A manhole fire in the Boston area has damaged cables that serve some of the campus phone lines. We have taken steps to try to minimize the impact, but users could experience some calls being dropped or fail to go through. Should you experience either case, please try your call again. The vendor is working to re-route calls around the impacted cables but can not provide an estimated time to repair.
Posted Mar 15, 2017 - 15:09 EDT