What is this site?

Information Technology Services will use this page to announce scheduled and unplanned outages. If you wish to be notified, please click the subscribe button and select which services you wish to receives updates for.

Intermitttent E-mail Delivery Failure
Incident Report for Brandeis University
Resolved
This incident has been resolved.
Posted Jan 23, 2018 - 13:16 EST
Monitoring
The cause of the mail failures has been identified; we're now monitoring our systems to ensure that mail is being properly delivered.
Posted Jan 22, 2018 - 13:38 EST
Update
We're continuing to diagnose the problem: we've opened a support case with Google and are waiting on them for information. Please continue to contact the Help Desk at 6-HELP or help@brandeis.edu if you experience mail delivery issues.
Posted Jan 17, 2018 - 23:07 EST
Investigating
Since Monday, 1/15, we've received various reports of failed e-mail delivery to @brandeis.edu addresses. We're currently investigating; should you receive a delivery failure notification, please send it to help@brandeis.edu or contact the Help Desk at 6-HELP.
Posted Jan 17, 2018 - 15:36 EST
This incident affected: Email (Google Apps Gmail).