What is this site?

Information Technology Services will use this page to announce scheduled and unplanned outages. If you wish to be notified, please click the subscribe button and select which services you wish to receives updates for.

Unscheduled storage component replacement
Incident Report for Brandeis University
Resolved
This incident has been resolved.
Posted Feb 21, 2017 - 14:27 EST
Investigating
We will need to replace a failed IO module in our storage subsystem today. We will notify everyone when its complete. We do not expect any outages.
Posted Feb 21, 2017 - 12:55 EST