What is this site?

Information Technology Services will use this page to announce scheduled and unplanned outages. If you wish to be notified, please click the subscribe button and select which services you wish to receives updates for.

Brandeis Scholar Unavailable
Incident Report for Brandeis University
Resolved
Brandeis Scholar is back up and running normally.
Posted Nov 28, 2016 - 10:40 EST
Investigating
Brandeis Scholar is currently unavailable and we are investigating the issue. We will update you when service has been restored.
Posted Nov 28, 2016 - 09:31 EST