What is this site?

Information Technology Services will use this page to announce scheduled and unplanned outages. If you wish to be notified, please click the subscribe button and select which services you wish to receives updates for.

Intermimttent connectivity issues
Incident Report for Brandeis University
Resolved
DNS infrastructure is now fully operational. We will continue to monitor our servers and storage but consider this incident resolved. If you continue to experience problems, please contact the Brandeis Help Desk.
Posted Oct 25, 2016 - 15:44 EDT
Identified
We believe we have identified the root cause of the DNS problems and are taking steps to address the problem. For now, temporary changes have been put into place and things should be stable.
Posted Oct 25, 2016 - 13:45 EDT
Investigating
LTS is investigating reports of intermittent network connectivity issues that appear to be similar to the Dyn name server issues a few days ago.
Posted Oct 25, 2016 - 06:56 EDT