What is this site?

Information Technology Services will use this page to announce scheduled and unplanned outages. If you wish to be notified, please click the subscribe button and select which services you wish to receives updates for.

UNET Home Space Service Outage
Incident Report for Brandeis University
Resolved
LTS found and resolved the issue causing inaccessible UNET home space.
Posted Sep 20, 2016 - 10:51 EDT
Investigating
LTS is investigating several reports that people are unable to access their UNET home space via Windows or OSx. More information will be posted here as it becomes available.
Posted Sep 20, 2016 - 10:29 EDT