What is this site?

Information Technology Services will use this page to announce scheduled and unplanned outages. If you wish to be notified, please click the subscribe button and select which services you wish to receives updates for.

Unscheduled maintenance
Incident Report for Brandeis University
Resolved
thank you for your patience. Blogs.brandeis.edu was made available again yesterday afternoon, we monitored it throughout the evening, and it is fully functional as of this morning.
Posted Feb 07, 2017 - 07:58 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 06, 2017 - 16:33 EST
Identified
We are performing some unscheduled maintenance on Brandeis Blogs. We will update this message when we know how long the system will be unavailable. Thank you for your patience.
Posted Feb 06, 2017 - 10:33 EST