What is this site?

Information Technology Services will use this page to announce scheduled and unplanned outages. If you wish to be notified, please click the subscribe button and select which services you wish to receives updates for.

General Network Problem
Incident Report for Brandeis University
Resolved
This incident has been resolved.
Posted Nov 29, 2016 - 07:11 EST
Monitoring
The network issue has been identified and worked around. There may be additional system issues that will require further intervention. Please report service problems to the help desk.
Posted Nov 28, 2016 - 10:45 EST
Investigating
LTS is investigating a problem with network hardware. This is impacting many services, more information will be provided as it becomes available.
Posted Nov 28, 2016 - 09:32 EST