What is this site?

Information Technology Services will use this page to announce scheduled and unplanned outages. If you wish to be notified, please click the subscribe button and select which services you wish to receives updates for.

CMS (webedit.brandeis.edu) - Unavailable; access using brandeis.cascadecms.com
Incident Report for Brandeis University
Resolved
ITS has resolved the issue with accessing CMS - users can access the web editing tool through webedit.brandeis.edu. If you have any issues, please contact the Help Desk (help@brandeis.edu). Thank you for your patience.
Posted Mar 23, 2020 - 11:50 EDT
Investigating
Attention Brandeis Web editors: ITS has identified an issue with accessing CMS using the URL webedit.brandeis.edu which is used to update brandeis.edu websites. Users can access the CMS by going to https://brandeis.cascadecms.com. ITS is currently investigating the issue and will provide updates as they become available. We apologize for the inconvenience.
Posted Mar 23, 2020 - 10:57 EDT
This incident affected: Brandeis Websites and Applications.