What is this site?

Information Technology Services will use this page to announce scheduled and unplanned outages. If you wish to be notified, please click the subscribe button and select which services you wish to receives updates for.

Brandeis Login/Authentication - Service Restored
Incident Report for Brandeis University
Resolved
ITS has resolved the previously reported issue regarding users unable to login or access Brandeis systems or services. Services are working as expected. If you have any issues, please contact the Help Desk (6-HELP or help@brandeis.edu).
Posted Jan 10, 2020 - 11:51 EST
Monitoring
ITS has resolved the previously reported issue with users unable to login or access Brandeis systems or services. We will continue to monitor to ensure the Brandeis login/authentication is working as expected. If you encounter any issues accessing Brandeis systems or services, please contact the Help Desk (6-HELP or help@brandeis.edu).
Posted Jan 09, 2020 - 17:18 EST
Identified
ITS has identified the issue affecting login/authentication to Brandeis systems and services that. We will continue to address the issue to ensure that all systems and services are operational. If you encounter any issues, please contact the Help Desk (6-HELP or help@brandeis.edu). We apologize for the inconvenience.
Posted Jan 09, 2020 - 14:22 EST
Update
ITS is aware there is an issue when trying to log in to Brandeis systems or services via the Brandeis Login page (login.brandeis.edu) or authentication page. When trying to login, users will encounter a "Login Failure: Pool is empty and connection creation failed" message. This may also impact your ability to connect to the campus wireless network. We are currently investigating the issue and will post updates as they become available. Thank you for your patience.
Posted Jan 09, 2020 - 14:06 EST
Update
ITS is aware there is an issue when accessing Brandeis systems or services via the Brandeis Login page (login.brandeis.edu) or authentication page. Users will encounter a "Login Failure: Pool is empty and connection creation failed" message. We are currently investigating the issue and will post updates as they become available. Thank you for your patience.
Posted Jan 09, 2020 - 13:39 EST
Update
We are continuing to investigate this issue.
Posted Jan 09, 2020 - 13:37 EST
Investigating
ITS is aware there is an issue when accessing Brandeis systems or services via the Brandeis Login page (login.brandeis.edu) or authentication page. We are currently investigating the issue and will post updates as they become available. Thank you for your patience!
Posted Jan 09, 2020 - 13:31 EST
This incident affected: Authentication and Login (Authentication/Login, Brandeis Account Management (identity.brandeis.edu)) and Brandeis Websites and Applications, LATTE (Moodle), Network/Internet.