What is this site?

Information Technology Services will use this page to announce scheduled and unplanned outages. If you wish to be notified, please click the subscribe button and select which services you wish to receives updates for.

Course Scheduling Tool - Outage
Incident Report for Brandeis University
Resolved
The Course Scheduling Tool (schdl.net) is back online. The issue has been resolved.
Posted Apr 11, 2019 - 13:37 EDT
Monitoring
The issue with the Course Scheduling Tool (schdl.net) has been addressed and is being monitored. Students can continue to view course schedule information on the University Registrar website (https://www.brandeis.edu/registrar/registration/schedule.html). If you have any issues, contact the Help Desk (6-HELP or help@brandeis.edu).
Posted Apr 11, 2019 - 09:38 EDT
Investigating
ITS is aware that there is an issue with Course Scheduling Tool (schdl.net) and is currently working to bring the system back online. Students can continue to view course schedule information on the University Registrar website (https://www.brandeis.edu/registrar/registration/schedule.html).
Posted Apr 10, 2019 - 17:24 EDT