What is this site?

Information Technology Services will use this page to announce scheduled and unplanned outages. If you wish to be notified, please click the subscribe button and select which services you wish to receives updates for.

Workday - Intermittent Access
Incident Report for Brandeis University
Resolved
Workday has confirmed they have resolved the previously reported issue. Users can now access Workday without encountering an error message. If you experience any issues, please contact the Help Desk (help@brandeis.edu or 781-736-4375). Thank you for your patience.
Posted Jun 02, 2021 - 08:24 EDT
Monitoring
UPDATE: Workday has applied a configuration change to resolve the previously reported issue. Users should now be able to access Workday. They will continue to monitor the system. If you experience any issues, please contact the Help Desk (help@brandeis.edu).
Posted Jun 01, 2021 - 19:30 EDT
Update
UPDATE: Brandeis ITS has received reports that some users are now able to access Workday however Workday has not confirmed the issue is resolved on their side. Please note that you may experience issues when trying to access Workday from the Brandeis Login page. We will continue to post updates as they become available.
Posted Jun 01, 2021 - 18:08 EDT
Update
UPDATE from Workday: We are actively investigating this issue. Thank you for your patience as we continue working towards resolving this issue. Brandeis ITS will continue to post updates as they become available.
Posted Jun 01, 2021 - 17:41 EDT
Investigating
Workday has confirmed there are reported issues with users trying to access the system. Users may encounter an error message that indicates "Workday Sign In Error / Shared Session Failure". Workday is actively working on resolving the issue. Updates will be posted as they become available. We apologize of the inconvenience.
Posted Jun 01, 2021 - 16:36 EDT
This incident affected: ERP (Workday, sage, Finance, Data Warehouse).