What is this site?

Information Technology Services will use this page to announce scheduled and unplanned outages. If you wish to be notified, please click the subscribe button and select which services you wish to receives updates for.

Printing Error Message (Windows machines)
Incident Report for Brandeis University
Resolved
This incident has been resolved.
Posted Oct 19, 2021 - 11:27 EDT
Monitoring
ITS has identified a fix for the previously reported issue regarding a printing error message affecting Windows users. The team will continue to monitor the issue and provide assistance for users who are encountering the error message. For assistance, please contact the Technology Help Desk (help@brandeis.edu or 781-736-4357).
Posted Sep 24, 2021 - 17:31 EDT
Update
UPDATE: ITS continues to investigate the issue that is causing an error message when printing via campus Papercut services. Although the team has made a preliminary determination of the source of the issue, they are continuing to investigate the appropriate solution; they have reported the issue to Microsoft as well. The issue only affects users on Windows machines; it does not impact Mac users. If you encounter an error message or issue when trying to print, please contact the Technology Help Desk (help@brandeis.edu or 781-736-4357).
Posted Sep 21, 2021 - 16:14 EDT
Update
UPDATE: ITS continues to investigate the issue that is causing an error message when printing via campus Papercut services. Although the team has made a preliminary determination of the source of the issue, they are continuing to investigate the appropriate solution; they have reported the issue to Microsoft as well. The issue only affects users on Windows machines; it does not impact Mac users. If you encounter an error message or issue when trying to print, please contact the Technology Help Desk (help@brandeis.edu or 781-736-4357).
Posted Sep 21, 2021 - 16:11 EDT
Investigating
ITS is currently investigating reports of users experiencing issues printing to some on-campus printers.
Posted Sep 17, 2021 - 11:56 EDT
This incident affected: Other Systems/Services (Campus Printing (Papercut)).