What is this site?

Information Technology Services will use this page to announce scheduled and unplanned outages. If you wish to be notified, please click the subscribe button and select which services you wish to receives updates for.

Network Storage connectivity issues
Incident Report for Brandeis University
Resolved
The network storage connectivity issues have been resolved. We are continuing to investigate factors that lead to the event.
Posted Mar 14, 2019 - 14:06 EDT
Investigating
We are currently investigating an issue with network storage connectivity. The impact and scope of the problem has yet to be determined.
Posted Mar 14, 2019 - 11:02 EDT