What is this site?

Information Technology Services will use this page to announce scheduled and unplanned outages. If you wish to be notified, please click the subscribe button and select which services you wish to receives updates for.

LATTE - Enrollment Issues (Solution implemented)
Incident Report for Brandeis University
Resolved
This incident has been resolved.
Posted Sep 21, 2021 - 10:28 EDT
Monitoring
UPDATE: ITS has implemented a fix to address the enrollment issues and will continue to monitor the system to ensure the system is working as expected. Updates will be posted as they become available. If you encounter issues with course enrollments in LATTE, please contact the Technology Help Desk (781-736-4357 or help@brandeis.edu). Thank you for your patience.
Posted Sep 20, 2021 - 08:35 EDT
Identified
UPDATE:
The team will be applying an update to the system on Monday, Sept. 20 from 7-8 a.m. to address the issue. LATTE will be unavailable during this time. Follow the status of the emergency maintenance (https://status.brandeis.edu/incidents/z0n85mvsc4lk). ITS has identified the source of the issue that has caused interim registration data to be passed to LATTE as final registration records. This is leading to a number of erroneous enrollment complications. Reports include extra courses being added to the dashboard view, dropped courses being retained with a student, courses being intermittently dropped and re-added, or in some rare cases an expected course being temporarily disconnected. No coursework or student data is missing. We will continue to monitor the issue and will continue to provide updates as information becomes available. If you encounter issues with course enrollments in LATTE, please contact the Technology Help Desk (781-736-4357 or help@brandeis.edu). Thank you for your patience.
Posted Sep 15, 2021 - 09:44 EDT
Update
UPDATE: ITS is aware of additional reports from students who have dropped a course but may still be enrolled in the course shell in LATTE. The team is continuing to investigate this issue. Updates will be posted as they become available. If you are experiencing an issue, please contact the Technology Help Desk at help@brandeis.edu or 781-736-4357. Thank you for your patience.
Posted Sep 13, 2021 - 07:04 EDT
Update
UPDATE: ITS is continuing to investigate an issue affecting access to summer and fall term courses. This seems to be affecting a subset of students that have dropped and immediately re-enrolled in the same course, in a narrow window of time. Reports indicate that the student will find themselves repeatedly dropped and re-enrolled into the same course shell. Updates will be posted as they become available. If you are experiencing an issue, please contact the Technology Help Desk at help@brandeis.edu or 781-736-4357. Thank you for your patience.
Posted Aug 31, 2021 - 13:08 EDT
Update
UPDATE: ITS is continuing to investigate an issue affecting access to summer and fall term courses. This seems to be affecting a subset of students that have dropped and immediately re-enrolled in the same course, in a narrow window of time. Reports indicate that the student will find themselves repeatedly dropped and re-enrolled into the same course shell. Updates will be posted as they become available. Thank you for your patience.
Posted Aug 18, 2021 - 13:34 EDT
Investigating
ITS has identified an issue affecting access to summer and fall term courses. At this time, the scope of the issue affects a subset of students who are unable to access a course on the LATTE dashboard. The team is actively investigating the source of the issue. Updates will be posted as they become available. We apologize for the inconvenience.
Posted Aug 18, 2021 - 11:08 EDT
This incident affected: LATTE (Moodle).