What is this site?

Information Technology Services will use this page to announce scheduled and unplanned outages. If you wish to be notified, please click the subscribe button and select which services you wish to receives updates for.

LATTE - Scheduled Maintenance
Scheduled for Apr 23, 07:00 - 07:45 EDT
Update
We will be undergoing scheduled maintenance during this time.
Posted Mar 12, 2020 - 07:39 EDT
Scheduled
ITS will be performing maintenance to LATTE on Thursday, April 23 at 7:00-7:45 a.m. There is no anticipated downtime; the system will be available to all users during the maintenance window. If you experience issues in LATTE after the scheduled maintenance window, please contact the Help Desk (6-HELP or help@brandeis.edu).
Posted Mar 12, 2020 - 07:37 EDT
This scheduled maintenance affects: LATTE (Moodle).