What is this site?

Information Technology Services will use this page to announce scheduled and unplanned outages. If you wish to be notified, please click the subscribe button and select which services you wish to receives updates for.

Slate - Intermittent Connectivity
Incident Report for Brandeis University
Resolved
This incident has been resolved.
Posted Jan 15, 2020 - 18:46 EST
Monitoring
Slate has identified and applied a fix to address the previously reported issue affecting the responsiveness of the system. They will continue to monitor the system to ensure that it continues to work as expected. If you encounter any issues, please contact the Help Desk (6-HELP or help@brandeis.edu)
Posted Jan 15, 2020 - 14:56 EST
Investigating
Slate has reported that they are experiencing intermittent performance issues resulting in slowness with the application. They are actively working on resolving the issue. Updates will be posted as they become available. We apologize for the inconvenience.
Posted Jan 15, 2020 - 14:27 EST
This incident affected: Other Systems/Services (Slate).