What is this site?

Information Technology Services will use this page to announce scheduled and unplanned outages. If you wish to be notified, please click the subscribe button and select which services you wish to receives updates for.

Network Device Registration
Incident Report for Brandeis University
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 12, 2019 - 13:50 EST
Identified
The network registration system continues to be closed as ITS is actively working on the system. There is no impact to devices that have previously connected to the Brandeis network. Brand new devices that have never connected to the network are unable to connect to the network until the work is complete. We will continue to post updates as needed.
Posted 3 months ago. Jan 11, 2019 - 11:03 EST
Investigating
Due to the planned network outage this evening, ITS will be freezing the network registration system at 9:45am. All devices that have previously connected to the Brandeis network will continue to work. Any brand new device that has never connected to the Brandeis network will be able to connect after the planned outage.
Posted 3 months ago. Jan 10, 2019 - 09:35 EST
This incident affected: Network/Internet.