What is this site?

Information Technology Services will use this page to announce scheduled and unplanned outages. If you wish to be notified, please click the subscribe button and select which services you wish to receives updates for.

Erroneous email with no content
Incident Report for Brandeis University
Resolved
This incident has been resolved.
Posted Feb 22, 2019 - 10:53 EST
Investigating
ITS is aware that members of the Brandeis community may have received an email from 'noreply@brandeis.edu' that contains no content (i.e, no subject, blank message). The message was sent in error and is not a phishing or security concern. Recipients of the blank email can disregard the message; no action is required.
Posted Feb 21, 2019 - 17:03 EST
This incident affected: Email (Google Apps Gmail).