What is this site?

Information Technology Services will use this page to announce scheduled and unplanned outages. If you wish to be notified, please click the subscribe button and select which services you wish to receives updates for.

Volen Network Outage in Basement, First Floor, and Second Floor
Incident Report for Brandeis University
Resolved
This incident has been resolved.
Posted Aug 16, 2022 - 15:49 EDT
Monitoring
A fix has been implemented and we are monitoring the results.

Please report and issues to the Technology Help Desk during regular business hours at 781­-736-­HELP or email Help@Brandeis.edu.
Posted Aug 13, 2022 - 23:21 EDT
Identified
The issue has been identified. ITS is working on a resolution.
Posted Aug 13, 2022 - 16:47 EDT
Investigating
There is a network outage in Volen basement, first, and second floors.

Phones, Wi-Fi, and Ethernet are all down.

ITS is on-site working to resolve the issue.
Posted Aug 13, 2022 - 13:11 EDT
This incident affected: Network/Internet.