What is this site?

Information Technology Services will use this page to announce scheduled and unplanned outages. If you wish to be notified, please click the subscribe button and select which services you wish to receives updates for.

LATTE - Assignment PDF Rendering
Incident Report for Brandeis University
Resolved
This incident has been resolved.
Posted Sep 22, 2020 - 07:19 EDT
Monitoring
ITS has implemented a fix for the interruption in PDF renderings for instructor grading from LATTE. The team is closely monitoring the results of the fix. If you are experiencing an issue, please contact the Technology Help Desk at help@brandeis.edu or 781-736-HELP (x64357).
Posted Sep 21, 2020 - 08:02 EDT
Identified
ITS is aware of a delay in PDF renderings for instructor grading from LATTE. This affects instructors who may need to preview a student’s submitted assignment in LATTE. This issue does not affect the ability for students to submit their work or for instructors to download submissions. The team is actively investigating the issue and updates will be posted as they become available. If you are experiencing an issue, please contact the Technology Help Desk at help@brandeis.edu or 781-736-HELP (x64357). Thank you for your patience.
Posted Sep 17, 2020 - 13:06 EDT
This incident affected: LATTE (Moodle).