What is this site?

Information Technology Services will use this page to announce scheduled and unplanned outages. If you wish to be notified, please click the subscribe button and select which services you wish to receives updates for.

Issue accessing Mahara eportfolio
Incident Report for Brandeis University
Resolved
ITS has confirmed that the previously reported issue with Mahara ePortfolio is resolved. If you encounter any issuers, please contact latte@brandeis.edu.
Posted 3 months ago. Jan 16, 2019 - 15:16 EST
Monitoring
ITS has implemented a fix for the Mahara ePortfolio issue and is currently monitoring the results. If you continue to encounter issues, please contact latte@brandeis.edu.
Posted 3 months ago. Jan 16, 2019 - 13:35 EST
Investigating
The Mahara ePortfolio website is currently inaccessible. There is a known issue when trying to access Mahara through LATTE. ITS is currently investigating the issue and will provide updates as necessary. Thank you for your patience.
Posted 3 months ago. Jan 16, 2019 - 11:44 EST
This incident affected: LATTE.