What is this site?

Information Technology Services will use this page to announce scheduled and unplanned outages. If you wish to be notified, please click the subscribe button and select which services you wish to receives updates for.

MicroStrategy database connection issue
Incident Report for Brandeis University
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 22, 2019 - 11:09 EST
Update
We are continuing to investigate this issue.
Posted 7 months ago. Jan 22, 2019 - 09:37 EST
Update
We are continuing to investigate this issue.
Posted 7 months ago. Jan 22, 2019 - 09:37 EST
Investigating
Currently, MicroStrategy is unable to connect to the ERPT91 database. We are looking into the issue.
Posted 7 months ago. Jan 22, 2019 - 09:36 EST
This incident affected: Brandeis Websites and Applications.