What is this site?

Information Technology Services will use this page to announce scheduled and unplanned outages. If you wish to be notified, please click the subscribe button and select which services you wish to receives updates for.

Campus Network Service Disruption
Incident Report for Brandeis University
Resolved
ITS has resolved the issue affecting the campus network (wired and wireless). If you encounter any issues using the campus network, please contact the Help Desk (6-4357 or help@brandeis.edu).
Posted May 10, 2019 - 13:16 EDT
Monitoring
ITS will continue to monitor the campus network (wired and wireless) to ensure service has been fully restored. If you encounter issues accessing the network, please contact the Help Desk (6-HELP or help@brandeis.edu).
Posted May 10, 2019 - 08:32 EDT
Identified
ITS is aware that there was a brief outage of the campus network that affected the wired and wireless network. We have restored service at this time and are investigating the root cause. We will continue to monitor and will update this incident as more information becomes available. If you encounter issues accessing the network, please contact the Help Desk (6-HELP or help@brandeis.edu).
Posted May 09, 2019 - 12:43 EDT
This incident affected: Network/Internet.