What is this site?

Information Technology Services will use this page to announce scheduled and unplanned outages. If you wish to be notified, please click the subscribe button and select which services you wish to receives updates for.

RESOLVED - Intermittent issues accessing BUSS
Incident Report for Brandeis University
Resolved
The issue of intermittent connectivity when accessing BUSS has been resolved. If you continue to experience any issues, please contact the Help Desk ( 736-4357 or help@brandeis.edu).
Posted 3 months ago. Jan 25, 2019 - 14:55 EST
Monitoring
ITS has resolved the issue when accessing BUSS. ITS will continue to monitor the system to confirm that connectivity and access is working as expected.
Posted 3 months ago. Jan 25, 2019 - 12:50 EST
Investigating
ITS is currently investigating an intermittent connectivity issue when accessing BUSS. ITS will provide updates as necessary. Thank you for your patience.
Posted 3 months ago. Jan 25, 2019 - 12:07 EST
This incident affected: ERP (sage, BUSS, Finance, Data Warehouse).