What is this site?

Information Technology Services will use this page to announce scheduled and unplanned outages. If you wish to be notified, please click the subscribe button and select which services you wish to receives updates for.

LATTE - Importing/Backup Course Error Message
Incident Report for Brandeis University
Resolved
This incident has been resolved.
Posted Jan 05, 2022 - 20:20 EST
Monitoring
ITS has identified the source of the previously reported issue affecting the course import and backup functions. The team has applied a fix, and the course and backup functions are now working as expected. They will continue to monitor the system to ensure it continues to be available and work as needed. If you encounter any issues, please contact the Technology Help Desk (help@brandeis.edu or 781-736-4357). Thank you for your patience.
Posted Jan 05, 2022 - 15:21 EST
Investigating
ITS is aware that instructors are encountering an issue when trying to backup and import LATTE courses. Users will receive the following error message "error: setting_invalid_ui_label". The LATTE team is actively investigating the issue and updates will be posted as they become available. If you're an instructor and encounter other error messages or issues when using LATTE, please submit a ticket to help@brandeis.edu. Thank you for your patience.
Posted Jan 05, 2022 - 10:27 EST
This incident affected: LATTE (Moodle).