What is this site?

Information Technology Services will use this page to announce scheduled and unplanned outages. If you wish to be notified, please click the subscribe button and select which services you wish to receives updates for.

Intermittent connectivity. Multiple services affected.
Incident Report for Brandeis University
Resolved
This incident has been resolved.
Posted Sep 15, 2019 - 13:52 EDT
Monitoring
We have implemented a software update to address the issue. We will continue to monitor the issue.
Posted Sep 14, 2019 - 15:53 EDT
Identified
Our vendor tech support team has identified an issue within the system that contributed to the incident. We are continuing to investigate and are working to ensure the issue does not occur again.
Posted Sep 14, 2019 - 12:27 EDT
Update
It staff are on campus and are working to determine the root cause of the issue. Several workarounds have been put in place to minimize the impact to the community.
Posted Sep 14, 2019 - 11:18 EDT
Update
We have dispatched ITS staff to campus and are currently working with our support vendor to identify the root cause of the issue.
Posted Sep 14, 2019 - 09:24 EDT
Investigating
We are experiencing issues with several backend systems. We are working to determine the root cause as well as the extent of the outage.
Posted Sep 14, 2019 - 07:20 EDT
This incident affected: Authentication and Login (Authentication/Login) and Brandeis Websites and Applications, ERP (Workday, sage, Finance, Data Warehouse), LATTE (Moodle), Network/Internet.