What is this site?

Information Technology Services will use this page to announce scheduled and unplanned outages. If you wish to be notified, please click the subscribe button and select which services you wish to receives updates for.

Network Outage
Incident Report for Brandeis University
Resolved
ITS has monitored the on-campus network throughout the day and has confirmed service has been restored and is available and accessible to the community. If you continue to experience any issues, please contact the Help Desk (help@brandeis.edu or 781-736-4357). Thank you for your patience.
Posted Oct 21, 2021 - 16:08 EDT
Monitoring
ITS has identified the source of the issue has restored network service. Users should now be able to access campus services and systems from on-campus. The team will continue to monitor the network to ensure it remains operational for the community. If you continue to experience any issues, please contact the Help Desk (help@brandeis.edu or 781-736-4357). Thank you for your patience.
Posted Oct 21, 2021 - 08:40 EDT
Update
ITS has implemented a fix to address the issue affecting on-campus users' access to the campus network (this does not affect access via off campus). The team is continuing to review reports that some users in specific locations are unable to connect. Updates will continue to be posted as they become available. Please report any connectivity issues to the Help Desk at help@brandeis.edu or 781-736-4357; please provide building location to assist troubleshooting. Thank you for your patience.
Posted Oct 21, 2021 - 08:19 EDT
Update
We are continuing to work on a fix for this issue. Updates will continue to be posted as they become available. We apologize for the inconvenience.
Posted Oct 21, 2021 - 07:42 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 21, 2021 - 07:13 EDT
Investigating
ITS is aware there is an issue with on campus network connectivity. This does not impact access to campus services from off campus. The team is actively working to restore service. Updates will continue to be posted as they become available. We apologize for the inconvenience.
Posted Oct 21, 2021 - 07:08 EDT
This incident affected: Email (Google Apps Gmail, Email spam protection (Proofpoint), Outbound mailing services, Email delivery (sending/receiving)), Authentication and Login (Authentication/Login, Brandeis Account Management (identity.brandeis.edu), Duo (two-factor authentication)), Collaboration and Sharing (Box Website, Box Drive, Box Downloads, Box Uploads, Box Uploads/Downloads, Box Sync, Google Apps Drive, Google Apps Calendar, Zoom Meetings, Zoom Video Webinars, Zoom Telephone Services, Zoom Recordings), Other Systems/Services (Campus Passport Portal, Campus Printing (Papercut), Facilities Service Request (Maximo), Slate, VPN (Pulse Secure), 25Live Pro (scheduling software), Miscellaneous Campus Systems/Services), Server Administration (Load balancer (Netscaler), Server Administration), and Network/Internet, Phone System.