What is this site?

Information Technology Services will use this page to announce scheduled and unplanned outages. If you wish to be notified, please click the subscribe button and select which services you wish to receives updates for.

Network registration - service disruption
Incident Report for Brandeis University
Resolved
This incident has been resolved.
Posted Sep 04, 2019 - 17:26 EDT
Monitoring
ITS has resolved the issue with the campus network registration tools (DDI and EIP). We will continue to monitor to ensure they are working as expected. If you encounter any issues with registering a device, please contact the Help Desk (6-HELP or help@brandeis.edu).
Posted Sep 04, 2019 - 11:42 EDT
Investigating
ITS has identified an issue with the campus network registration tools (ddi.brandeis.edu or eip.brandeis.edu). We are working on resolving the issue and will post updates as they become available. If there is an urgent need to register a device, please contact the Help Desk (6-HELP or help@brandeis.edu).
Posted Sep 03, 2019 - 11:26 EDT
This incident affected: Network/Internet.