What is this site?

Information Technology Services will use this page to announce scheduled and unplanned outages. If you wish to be notified, please click the subscribe button and select which services you wish to receives updates for.

LATTE Service Interruption
Incident Report for Brandeis University
Resolved
LATTE service has been fully restored at this time. If you encounter issues accessing LATTE, please contact the Help Desk (6-HELP or help@brandeis.edu).
Posted Aug 13, 2019 - 12:59 EDT
Monitoring
ITS is aware that there was an outage of LATTE this morning. We have restored service at this time and are investigating the root cause. We will continue to monitor and will update this incident as more information becomes available. If you encounter issues accessing LATTE, please contact the Help Desk (6-HELP or help@brandeis.edu).
Posted Aug 13, 2019 - 10:27 EDT
Investigating
LATTE is currently experiencing an outage, affecting all users. ITS is aware of the issue and is currently investigating the root cause. Updates will be made as they become available. If you are experiencing an issue, please contact the Technology Help Desk at 781-736-HELP (x64357). Thank you for your patience.
Posted Aug 13, 2019 - 08:52 EDT
This incident affected: LATTE (Moodle).