What is this site?

Information Technology Services will use this page to announce scheduled and unplanned outages. If you wish to be notified, please click the subscribe button and select which services you wish to receives updates for.

Issues with Papercut staff printing on Mac
Incident Report for Brandeis University
Resolved
A system change has resolved this issue. Simply reboot your Mac to force the change. If you still have issues, please contact the HelpDesk (736-4357 or help@brandeis.edu). Thank you.
Posted 3 months ago. Jan 23, 2019 - 11:11 EST
Update
Update-MacOS printing: ITS has identified a fix to address the issue with MacOS printing to Brandeis Ricoh printers. We are working to implement the solution. For immediate assistance with MacOS printing, please contact the HelpDesk (736-4357 or help@brandeis.edu). Thank you for your patience.
Posted 3 months ago. Jan 22, 2019 - 17:16 EST
Update
Disruption: Printing to Ricoh devices
Individuals on MacOS are reporting they cannot add the Brandeis Ricoh printers. In some cases individuals cannot print to these devices at all from MacOS computers. This affects a subset of individuals on campus. ITS has found a workaround by connecting to Pulse Secure (VPN) then adding a printer. ITS is currently investigating the issue and will provide updates as necessary. Thank you for your patience.
Posted 3 months ago. Jan 18, 2019 - 15:15 EST
Monitoring
Users are reporting printing is working as normal, but some users adding printers for the first time on macintosh might still be experiencing issues. We are currently monitoring the situation.
Posted 3 months ago. Jan 16, 2019 - 12:44 EST
Investigating
We are working on an issue that affects staff using Macintosh computers and printing to Papercut. This is related to a recent DNS change made on the network side. We are working with the vendor on a fix, in the meantime staff can seek out a windows based PC for printing until this is resolved.
Posted 3 months ago. Jan 15, 2019 - 17:29 EST
This incident affected: Brandeis Websites and Applications.