What is this site?

Information Technology Services will use this page to announce scheduled and unplanned outages. If you wish to be notified, please click the subscribe button and select which services you wish to receives updates for.

Scanning (Papercut) - resolved
Incident Report for Brandeis University
Resolved
ITS has resolved the issue affecting scanning (scan-to-email or scan-to-Box). If you have any issues with scanning, please contact the Help Desk (6-HELP or help@brandeis.edu).
Posted Sep 10, 2019 - 14:18 EDT
Monitoring
ITS has identified the issue affecting scanning (Papercut) functionality. Scan-to-email and scan-to-box functions are working intermittently. We will continue to monitor the issue to ensure scanning functionality is working as expected. If you have any issues or questions, please contact the Help Desk (6-HELP or help@brandeis.edu).
Posted Sep 10, 2019 - 11:41 EDT
Investigating
ITS is aware there is an issue with scanning (Papercut). This affects scan-to-email and scan-to-box functions. We are investigating the issue and will post updates here as they become available. We apologize for the inconvenience.
Posted Sep 10, 2019 - 10:26 EDT
This incident affected: Other Systems/Services (Campus Printing (Papercut)).