What is this site?

Information Technology Services will use this page to announce scheduled and unplanned outages. If you wish to be notified, please click the subscribe button and select which services you wish to receives updates for.

Enabling Email Forwarding (identity.brandeis.edu) - Intermittent Issues
Incident Report for Brandeis University
Resolved
Mail forwarding is now operating as expected. If you face any problems with email delivery, please contact the Technology Help Desk by calling 781-736-4357 or emailing help@brandeis.edu.
Posted Mar 31, 2020 - 23:08 EDT
Monitoring
ITS has implemented a fix for the mail forwarding issue affecting accounts with recent changes and is monitoring the behaviors. Please email security@brandeis.edu with any questions about email delivery.
Posted Mar 30, 2020 - 14:51 EDT
Investigating
ITS has identified an issue when setting up email forwarding via Account Management Tools (identity.brandeis.edu). Users who recently set up email forwarding may see intermittent issues in receiving Brandeis email at the forwarded email address. We are actively working on resolving this issue and will provide updates as they become available. If you would like to set-up mail forwarding, please contact security@brandeis.edu. We apologize for the inconvenience.
Posted Mar 26, 2020 - 11:08 EDT
This incident affected: Authentication and Login (Brandeis Account Management (identity.brandeis.edu)).