What is this site?

Information Technology Services will use this page to announce scheduled and unplanned outages. If you wish to be notified, please click the subscribe button and select which services you wish to receives updates for.

LATTE - Email Notification Delivery Issue
Incident Report for Brandeis University
Resolved
This incident has been resolved.
Posted Dec 04, 2019 - 10:26 EST
Monitoring
ITS has implemented a fix and email notifications are being delivered on a normal schedule. We will continue to monitor the situation to verify timely delivery of notifications. If you encounter issues accessing LATTE, please contact the Help Desk (6-HELP or help@brandeis.edu).
Posted Dec 04, 2019 - 09:51 EST
Identified
ITS has identified the cause of the interruption in the delivery of email notifications from LATTE. A fix is being implemented to return email notifications to a normal schedule. We will update this incident as more information becomes available. If you encounter issues accessing LATTE, please contact the Help Desk (6-HELP or help@brandeis.edu).
Posted Dec 03, 2019 - 12:45 EST
This incident affected: LATTE (Moodle).