What is this site?

Information Technology Services will use this page to announce scheduled and unplanned outages. If you wish to be notified, please click the subscribe button and select which services you wish to receives updates for.

Campus Network - Service Restored
Incident Report for Brandeis University
Resolved
ITS has monitored the network and confirmed it is available and accessible to the community. If you continue to experience any issues, please contact the Help Desk (help@brandeis.edu or 781-736-4357). Thank you for your patience.
Posted Apr 14, 2021 - 14:32 EDT
Monitoring
ITS has identified the source of the issue have restored network service. Users should now be able to access to campus services and systems from both on and off campus. The team will continue to monitor the network to ensure it remains operational for the community. If you continue to experience any issues, please contact the Help Desk (help@brandeis.edu or 781-736-4357). Thank you for your patience.
Posted Apr 14, 2021 - 12:25 EDT
Investigating
ITS has identified an issue with the campus network (wired and wireless) that is affecting access to campus systems and services. Users may experience connectivity issues with the campus network (eduroam) or use of Pulse Secure VPN. To help us troubleshoot the issue, please contact the Help Desk (6-HELP or help@brandeis.edu) and provide your Brandeis username and computer's MAC address. This information will help us troubleshoot the issue further. We will post updates as they become available. We apologize for the inconvenience.
Posted Apr 14, 2021 - 11:57 EDT
This incident affected: Network/Internet.