What is this site?

Information Technology Services will use this page to announce scheduled and unplanned outages. If you wish to be notified, please click the subscribe button and select which services you wish to receives updates for.

Zoom - Issue joining meetings or webinars
Incident Report for Brandeis University
Resolved
Zoom has confirmed they have reported the issue affecting users joining Zoom meetings or webinars. If you encounter any issues using Zoom, contact the Help Desk (help@brandeis.edu). We apologize for the inconvenience
Posted Jun 09, 2021 - 15:48 EDT
Investigating
Zoom has indicated that they have received reports of some users being unable to start and join Zoom Meetings and Webinars. They are currently investigating the issue. ITS will continue to post updates as they become available. Thank you for your patience.
Posted Jun 09, 2021 - 12:16 EDT
This incident affected: Collaboration and Sharing (Zoom Meetings).