What is this site?

Information Technology Services will use this page to announce scheduled and unplanned outages. If you wish to be notified, please click the subscribe button and select which services you wish to receives updates for.

PeopleSoft Financials/Financial Reports - Outage
Incident Report for Brandeis University
Resolved
ITS has resolved the issue with PeopleSoft Financials and Financials reporting. Both systems are now available. If you have any questions or issues, please contact the Help Desk (6-HELP or help@brandeis.edu).
Posted Sep 04, 2019 - 17:27 EDT
Update
ITS has identified an issue with PeopleSoft Financials (production and financial reports). Both systems are currently unavailable. We are working on resolving the issues and will post updates as they become available. Thank you for your patience.
Posted Sep 03, 2019 - 11:21 EDT
Update
ITS has identified an issue with PeopleSoft Financials (production and financial reports). Both systems are currently unavailable. We are working on resolving the issues and will post updates as they become available. Thank you for your patience.
Posted Sep 03, 2019 - 11:02 EDT
Identified
We are in the process of correcting a certificate issue for PeopleSoft Financials Production and PeopleSoft Financials Reporting. Both systems are currently down.
Posted Sep 03, 2019 - 11:00 EDT
This incident affected: ERP (Workday, sage, Finance, Data Warehouse).