What is this site?

Information Technology Services will use this page to announce scheduled and unplanned outages. If you wish to be notified, please click the subscribe button and select which services you wish to receives updates for.

LATTE: Users seeing maintenance message
Incident Report for Brandeis University
Resolved
This incident has been resolved.
Posted Jan 09, 2020 - 08:58 EST
Identified
ITS has identified the cause of an issue that results in users seeing a "maintenance mode" message upon login. A fix is being developed and updates will be posted as they become available. If you are experiencing an issue, please contact the Help Desk 781-736-HELP (x64357) or help@brandeis.edu.
Posted Jan 03, 2020 - 14:06 EST
Investigating
ITS is aware of an issue that causes users to see a "maintenance mode" message upon login. We are currently investigating the issue and updates will be posted as they become available. If you are experiencing an issue, please contact the Help Desk (781-736-HELP (x64357) or help@brandeis.edu). Thank you for your patience.
Posted Jan 03, 2020 - 08:59 EST
This incident affected: LATTE (Moodle).