What is this site?

Information Technology Services will use this page to announce scheduled and unplanned outages. If you wish to be notified, please click the subscribe button and select which services you wish to receives updates for.

LATTE - Adding an assignment activity
Incident Report for Brandeis University
Resolved
This incident has been resolved.
Posted Aug 11, 2020 - 10:31 EDT
Monitoring
ITS has determined that the issue is only affecting a small cohort of users due to local connection and/or computer issues. The issue is not widespread at this time. We are continuing to monitor the situation and will provide an update should this issue become widespread. If you are experiencing an issue, please contact the Technology Help Desk at 781-736-HELP (x64357) or help@brandeis.edu. Thank you for your patience.
Posted Aug 10, 2020 - 14:32 EDT
Investigating
ITS is investigating an issue with adding an assignment activity in LATTE. Upon adding an assignment activity to a course shell in LATTE, some users are met with an error message. Updates will be posted as they become available. If you are experiencing an issue, please contact the Technology Help Desk at 781-736-HELP (x64357) or help@brandeis.edu. Thank you for your patience.
Posted Aug 10, 2020 - 10:17 EDT
This incident affected: LATTE (Moodle).