What is this site?

Information Technology Services will use this page to announce scheduled and unplanned outages. If you wish to be notified, please click the subscribe button and select which services you wish to receives updates for.

Access/Authentication to Brandeis systems - Unavailable
Incident Report for Brandeis University
Resolved
This incident has been resolved.
Posted Jan 15, 2020 - 18:46 EST
Monitoring
ITS has reported there was previously an issue with authentication or access to some Brandeis systems or services such as Adirondack. We have since resolved the issue and will continue to monitor to ensure systems are available as expected. If you have any issues accessing any of the campus systems, please contact the Help Desk (6-HELP or help@brandeis.edu).
Posted Jan 15, 2020 - 15:37 EST
This incident affected: Authentication and Login (Authentication/Login).