What is this site?

Information Technology Services will use this page to announce scheduled and unplanned outages. If you wish to be notified, please click the subscribe button and select which services you wish to receives updates for.

LATTE Global Search Tool - Issue
Incident Report for Brandeis University
Resolved
ITS has resolved the issue affecting global, sitewide searches in LATTE. If you are still experiencing an issue with performing a sitewide search in LATTE, please contact the Technology Help Desk at help@brandeis.edu or 781-736-4357.
Posted May 29, 2020 - 14:49 EDT
Monitoring
ITS has implemented a fix for the issue with performing global, sitewide searches in LATTE. We are continuing to monitor the results of the fix. ITS will share updates as they become available. If you are experiencing an issue, please contact the Technology Help Desk at 781-736-HELP (x64357).
Posted May 28, 2020 - 10:06 EDT
Update
5/13 Update: ITS continues to actively test potential fixes to address the issue affecting the global search function in LATTE. The team is committed to addressing this issue in a timely manner and updates will continue to be posted as they become available. If you're experiencing search issues in LATTE, please contact the Help Desk (help@brandeis.edu or 781-736-4357). Thank you for your continued patience.
Posted May 14, 2020 - 09:44 EDT
Update
5/13 Update: ITS continues to actively test potential fixes to address the issue affecting the global search function in LATTE. The team is committed to addressing this issue in a timely manner and updates will continue to be posted as they become available. If you're experiencing search issues in LATTE, please contact the Help Desk (help@brandeis.edu or 781-736-4357). Thank you for your continued patience.
Posted May 13, 2020 - 11:39 EDT
Identified
5/8 Update: ITS has identified the root cause of the issue impacting the global search function within LATTE. Specifically, when searching the entire site for a specific assignment activity, users may not find recent search results (from January onward). This issue affects searching for assignments by name, description, or attachments related to the assignment activity. ITS has prioritized addressing this issue in a timely manner and will post updates as they become available. If you're experiencing search issues in LATTE, please contact the Help Desk at help@brandeis.edu or 781-736-4357. Thank you for your continued patience.
Posted May 08, 2020 - 17:44 EDT
Update
ITS has identified an issue with performing global, sitewide searches in LATTE. Using the search bar at the top of the LATTE page may not yield recent information. Updates continue to post updates as they become available. If you are experiencing an issue, please contact the Technology Help Desk at help@brandeis.edu or 781-736-4357. Thank you for your patience while we work to address this.
Posted Apr 30, 2020 - 11:32 EDT
Investigating
ITS has identified an issue with performing global, sitewide searches in LATTE. Using the search bar at the top of the LATTE page may not yield recent information. Thank you for your patience while we work to address this. ITS will share updates as they become available. If you are experiencing an issue, please contact the Technology Help Desk at 781-736-HELP (x64357).
Posted Apr 30, 2020 - 11:08 EDT
This incident affected: LATTE (Moodle).