What is this site?

Information Technology Services will use this page to announce scheduled and unplanned outages. If you wish to be notified, please click the subscribe button and select which services you wish to receives updates for.

LATTE Assignments utilizing TurnItIn
Incident Report for Brandeis University
Resolved
This incident has been resolved.
Posted Aug 23, 2019 - 15:08 EDT
Monitoring
ITS has restored function and implemented a solution at this time. We are continuing to monitor the system and will provide updates as needed. If you encounter further issues, please contact the Help Desk (6-HELP or help@brandeis.edu).
Posted Aug 22, 2019 - 06:50 EDT
Identified
ITS has identified the cause of the issue related to creating or editing assignment activities. We have restored function at this time and are continuing to investigate a permanent solution. We will update this incident as more information becomes available. If you encounter further issues, please contact the Help Desk (6-HELP or help@brandeis.edu).
Posted Aug 20, 2019 - 14:11 EDT
Investigating
ITS is aware of an issue related to creating or editing assignment activities that utilize TurnItIn, affecting instructors and course assistants. We are currently investigating the root cause and will provide updates as they become available. If you encounter issues, please contact the Help Desk (6-HELP or help@brandeis.edu).
Posted Aug 20, 2019 - 13:30 EDT
This incident affected: LATTE (Moodle).