What is this site?

Information Technology Services will use this page to announce scheduled and unplanned outages. If you wish to be notified, please click the subscribe button and select which services you wish to receives updates for.

Campus Network Service Disruption
Incident Report for Brandeis University
Resolved
This incident has been resolved.
Posted May 19, 2019 - 09:07 EDT
Monitoring
Currently one of the two impacted servers is functioning properly and services have been restored., however, some services are responding more slowly than usual. We are continuing to investigate the issue and are working with the vendor on fully restoring services.
Posted May 18, 2019 - 04:46 EDT
Update
ITS is aware that there is an outage of campus services. We will continue to monitor and will update this incident as more information becomes available.
Posted May 17, 2019 - 21:53 EDT
Investigating
ITS is aware that there is an outage of campus services. We will continue to monitor and will update this incident as more information becomes available.
Posted May 17, 2019 - 21:52 EDT
This incident affected: Authentication and Login (Authentication/Login, Brandeis Account Management (identity.brandeis.edu)) and Brandeis Websites and Applications, ERP (Workday, sage, Finance, Data Warehouse), LATTE (Moodle), Library Systems, Network/Internet.