What is this site?

Information Technology Services will use this page to announce scheduled and unplanned outages. If you wish to be notified, please click the subscribe button and select which services you wish to receives updates for.

Zoom currently experiencing an outage
Incident Report for Brandeis University
Resolved
Zoom reports that the issue has been resolved and all systems are now operational. Additional information about the outage is available at https://status.zoom.us/
Posted 3 months ago. Jan 09, 2019 - 14:28 EST
Investigating
Slow connection to Zoom web services and issues connecting to Zoom meetings. Additional information on the outage available at https://status.zoom.us/
Posted 3 months ago. Jan 09, 2019 - 14:12 EST
This incident affected: Collaboration and Sharing (Zoom Video Webinars, Zoom Telephone Services).