What is this site?

Information Technology Services will use this page to announce scheduled and unplanned outages. If you wish to be notified, please click the subscribe button and select which services you wish to receives updates for.

Wireless Network Outage
Incident Report for Brandeis University
Resolved
ITS has confirmed that the Wireless Network is operating as expected.
Posted 29 days ago. Jan 25, 2019 - 11:42 EST
Monitoring
The outage with the Wireless Network was identified and resolved. ITS will continue to monitoring the system to verify the Wireless Network is operating as designed.
Posted about 1 month ago. Jan 24, 2019 - 09:47 EST
Investigating
ITS is currently investigating reports of an outage of the Wireless Network on campus. As more information is gathered, ITS will update the current status.
Posted about 1 month ago. Jan 24, 2019 - 07:12 EST
This incident affected: Network/Internet.