What is this site?

Information Technology Services will use this page to announce scheduled and unplanned outages. If you wish to be notified, please click the subscribe button and select which services you wish to receives updates for.

LATTE - Service Disruption
Incident Report for Brandeis University
Resolved
ITS has implemented a fix and LATTE is restored at this time. If you experience any issues accessing LATTE, please contact the Help Desk at 781-736-HELP (4357) or help@brandeis.edu.
Posted Jul 09, 2019 - 10:58 EDT
Monitoring
ITS has implemented a fix and LATTE is restored at this time. ITS is continuing to monitor the system. If you experience any issues accessing LATTE, please contact the Help Desk at 781-736-HELP (4357) or help@brandeis.edu.
Posted Jul 09, 2019 - 09:47 EDT
Investigating
LATTE is currently experiencing an outage, affecting all users. ITS is aware of the issue and is currently investigating the root cause. Updates will be made as they become available.
Posted Jul 09, 2019 - 08:53 EDT
This incident affected: LATTE (Moodle).