What is this site?

Information Technology Services will use this page to announce scheduled and unplanned outages. If you wish to be notified, please click the subscribe button and select which services you wish to receives updates for.

LATTE - Degraded Performance
Incident Report for Brandeis University
Resolved
This incident has been resolved.
Posted May 05, 2021 - 11:23 EDT
Monitoring
ITS is aware that users may have experienced degraded system performance or slowness when accessing or using LATTE (university learning management system) earlier this morning. The team has implemented a fix to address the issue and will continue to monitor the system to ensure the system is working as expected. Updates will be posted as they become available. If you are experiencing an issue, please contact the Help Desk (help@brandeis.edu or 781-736-4357). Thank you for your patience.
Posted May 05, 2021 - 07:58 EDT
This incident affected: LATTE (Moodle).