What is this site?

Information Technology Services will use this page to announce scheduled and unplanned outages. If you wish to be notified, please click the subscribe button and select which services you wish to receives updates for.

LATTE - email notification delivery interruption
Incident Report for Brandeis University
Resolved
This incident has been resolved.
Posted Apr 12, 2019 - 15:20 EDT
Monitoring
ITS has identified the cause of the interruption in the delivery of email notifications from LATTE. Email notifications are being delivered on a normal schedule. ITS continues to monitor the situation to verify timely delivery of notifications.
Posted Apr 11, 2019 - 19:12 EDT
Investigating
ITS is aware there is an interruption in the delivery of email notifications from LATTE. This affects courses in LATTE that utilize forum postings, Quickmail messages and other notifications sent by email. The issue is currently being investigated and updates will be provided as they become available.
Posted Apr 11, 2019 - 15:11 EDT
This incident affected: LATTE (Moodle).