What is this site?

Information Technology Services will use this page to announce scheduled and unplanned outages. If you wish to be notified, please click the subscribe button and select which services you wish to receives updates for.

Duo 2FA Outage
Incident Report for Brandeis University
Resolved
Per Duo: "Update - Our Engineering team's service changes have been completed and have resulted in authentications now completing as normal." Authentication to Brandeis applications should now be operating as normal.
Posted Aug 20, 2018 - 13:12 EDT
Monitoring
Duo appears to be in a less degraded state and we have received reports of successful logins. ITS will continue to monitor the situation and will update this page when Duo has fully recovered.
Posted Aug 20, 2018 - 12:39 EDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 20, 2018 - 12:31 EDT
Identified
From Duo's status page: "Identified - We are working to identify the root cause of core authentication issues on the DUO1 deployment and have begun making changes that are already improving performance for many impacted customers. Aug 20, 12:27 EDT"

Duo appears to be in a less degraded state and we have received reports of successful logins. ITS will continue to monitor the situation and will update this page when Duo has fully recovered.
Posted Aug 20, 2018 - 12:30 EDT
Investigating
Duo Security two-factor authentication is having issues on their side: https://status.duo.com/.

ITS is looking into the possibility of temporarily bypassing Duo until their outage has been remedied.
Posted Aug 20, 2018 - 11:41 EDT
This incident affected: Authentication and Login (Authentication/Login).